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Safety Information

As with any AC operated product, precautions should be observed during handling and
use:

1) Follow all warnings, safety and operating instructions.
2) Do not expose the product to moisture or extreme temperatures.
3) Handle this product by its metal bracket.
4) Do not touch electronic components or circuit traces.
5) Only qualified personnel should service this product.

Packing List:

One (1) or more (depending on Avinta Model)
• HN100 PCI cards
• HN100 USB Adapters
• HN1000 USB Adapters

One (1) USB cable & two-line adapter for each HN100 USB module
One (1) Quick Start Manual
One (1) Owner’s Manual
One (1) AvintaNET CD-ROM Disk
One (1) Warranty Card
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1.  Introduction to the Avinta HN100: Installation and Setup

If you have the TriNET model, please install the Voice Network with the VN
series product first. (See the separate VN100 Owner’s Manual.)

This chapter was designed to enable you to quickly and reliably operate an Avinta NETwork.
The installation program has been designed to perform most of the primary action tasks
automatically, while safeguarding your computer's current configuration. In order to
accomplish this, several steps may differ from those of other installation processes you may
be familiar with. Because of this, you should be aware of the following:

• Read this chapter in its entirety before beginning the installation process.
• You will be directed to restart your computer several times during the

installation and setup process.
• Do not install the HN100 Adapter until directed to do so (after the first computer

shut-down process.)

A. Before Installing:

• Check that you have one of the following components for each computer you
wish to include in your data network (see the end of this chapter for a list of
included accessories).

HN100 PCI Card HN100 USB Module USB1000 Module

• Select one computer as the "Server” (or “Gateway”) for the NETwork. Make sure
that this computer has a current Internet account with an Internet Service
Provider (ISP). Do not connect to the Internet until directed to do so. The
software program should first be installed on the Server or Gateway computer
before being installed on a Client computer.
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1.1  Installation Overview:

• Locate the original Windows CD for your computer, which may be needed during the
installation. Note that some PCs may have the Windows operating system loaded on
their hard disk. In this case, you may not need the Windows CD.

• Find and write down the letter of your computer's CD-ROM drive. (From the Windows
Desktop, double click the “My Computer” icon and look for the letter assigned to the
CD-ROM icon.)

• The AvintaNET CD provides onscreen instructions that outline the key points of the
installation process. They are intended to guide you through critical steps in several
elements of the AvintaNET components. "Default" user responses that apply to
common hardware driver or software installations are not detailed in the outline.

• Depending on the resolution setting of your display monitor, the appearance of each
instruction page may be different from the sample pictures shown in this manual.

• The pictures shown in this manual are from a PC running Windows 98. Depending on
your computer model and operating system, some of the pictures may be different.
However, the general information is the same.

• Certain installation steps are executed internally without visual indication. In general,
you will be alerted of such activity by a preceding screen message. However,
depending on the model of computer that you have, the processing time may vary
considerably. This may cause you some worry. To be safe, if you do not see any
indication of computer activity, such as a screen display change, the hard disk/CD-
ROM drive being accessed or indicator lights flashing, wait at least three (3)
minutes before attempting to enter a command with the keyboard or mouse to avoid
interrupting the installation process. Please note that some "auto-scan" virus
protection software may further slow down the installation process.

1.2  Beginning the Installation Process:

• With Windows running on your computer, insert the AvintaNET CD into the CD-ROM
drive. The auto-run routine should start the installation program.

Note: If the program does not start by itself, click Start > Run, and type in D:\Avinta.
(Where D: is the letter of the CD-ROM drive. Your CD-ROM drive may be assigned a
different drive letter.)  Then click OK to start the AvintaNET installation.

• As you proceed, an outline of the installation instructions will appear onscreen.
This onscreen outline is provided for your convenience in case you lose this
manual. The paragraph numbers shown in parenthesis in this manual match
those of the onscreen outline.
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• After the AvintaNET software starts, the following will appear on the screen.

Fig. 1

(1) Verify your Internet connection by connecting to it as you normally would. After verifying,
first disconnect and then click OK on the "Connect to your ISP" prompt (Fig. 1).
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Fig. 2

(2) Make sure all applications and peripherals are working.

(3) Back up all critical files, preferably to a removable storage media.  Then close any open
applications and click OK in the prompt window. (Fig. 2)
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Fig. 3

(4) Welcome Dialog Box: If any abnormality has been noticed, click “Cancel” in the
“Welcome” box (Fig. 3) to exit the AvintaNET setup program. Resolve any problems and
then begin the Avinta auto-run again. If everything runs normally, click "Next" to
continue.

Note: If you need more background information about HomePNA or adapter driver
installation details, click “Cancel” above to exit the AvintaNET setup. You can then look for a
copy of the "Home Network Adapter Users Manual" in the AvintaNET CD
(D:\manual\homenet.pdf). Double click to open it. The AvintaNET CD also includes
software that allows you to open and print this document.
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(5) An "AvintaNET Installation" dialog box should now appear asking if you wish to
restart the computer  (Fig. 4).  Instead of restarting, you need to shut down the
computer (not restart), as described in Step 6.  A complete shut down is needed for the
installation program to verify your system’s configuration.

Fig. 4

(6)  Select "No, I will restart my computer later", and then choose "Finish" to close the
"AvintaNET Installation" box.  You should also close the onscreen outline window.

• Click Start > Shut Down > Shut down > OK on your Windows Desktop taskbar to
power down the computer.
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1.3  Installing the Hardware (HN100 Adapter) to your Computer

• For the PCI plug-in card type of adapter, open the computer cover. (For a USB type
adapter, proceed to page 11.)

• Insert the AvintaNET Adapter (HN100 PCI Card) into an open PCI slot on the
motherboard.

• Secure the PCI card with the screw and replace the computer cover.

A. Make the Proper Cable Connections to the AvintaNET HN100 PCI Card

• Connect a phone line cord from the HN100’s "WALL" jack to a telephone wall jack.
(Note: If you have the VN100 Module of Avinta’s TriVOX series Voice Networking
products installed at this location, keep the setup intact. Just unplug the VN100’s
LINE cord from the telephone wall outlet. Treat it as the line cord of the telephone set
in the following diagrams.)  (See diagram on next page.)

• Connect a phone line from the HN100’s "MODEM/PHONE" jack to a modem or phone,
depending on your desired NETwork setup. (See diagram on next page.)
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Rear View of HN100 Card

External Modem Connection
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B. Internal Modem Connection

• For a USB type module, connect the USB-A plug on the provided USB cable to a
USB port on your computer. Connect the USB-B plug on the other end of the USB
cable to the USB jack on the HN100 USB module. Plug the provided two-line splitter
into the remaining modular phone jack on the USB Module. Treat the “L1” & “L2” jacks
on the splitter as the “WALL” & “MODEM/PHONE” jacks, respectively, on the PCI
Card, and follow the above diagrams to complete the interconnections.

USB-A Plug USB-B Plug 2-Line Splitter

• After restoring all other connections to the computer, power the computer up.
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1.4 AvintaNET Adapter Driver Installation

• When your system reboots, Windows will detect the new HN100 Adapter.  The
Windows Hardware Wizard will then start to search for a driver for the new adapter.
Click “Next” to start the Wizard.  (Note: Windows NT will not automatically detect new
hardware. If you have Windows NT, you will have to manually configure your
computer for the Adapter.)

• Install the Adapter driver by choosing to “Search for the best driver for your device”
and then clicking the CD-ROM check box and finally “Next”.  You may be prompted to
insert your Windows CD at some point.  After the driver is installed, Windows will
prompt you to restart the computer.

Note: If you are installing a HomePNA compatible adapter that is not provided by
Avinta, you need to instead use the driver file on the CD provided by that adapter's
manufacturer.

• You will be asked to specify a name for your computer.

• If a “File and Printer Sharing Selection” dialog box should appear, do not modify it.
Just click "OK" to skip it.

• You should now restart your computer.
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1.5  Internet Sharing Software Installation

• The following information will then appear on the screen:

Fig. 5

(7) Click "Next" (Fig. 5) to install the Internet sharing software "SyGate".
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After some preparation, you will be asked to choose between Server or Client mode:

• For the First computer you are installing to, select "Server mode" (Gateway)

�  For all additional computers, select “Client mode” (Fig. 6)

Fig. 6
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(8) For Server installation: You will be asked to register the software. Fill out the form adding
the serial numbers from the label on the sleeve of the AvintaNET CD-ROM. When the
"Reboot" dialog box appears, remove all CDs or diskettes from their drives. Close the
onscreen instruction window and click "Yes" to restart the computer.

(9) For Client installation: When the "SyGate Manager (Client)" (Fig. 7) window is
displayed, remove all CDs and diskettes from their drives. (On certain computer
models, the "SyGate Network Neighborhood" may not show any other computers at
this point.)  Close the onscreen instruction window and Click Start > Shut Down >
Restart > OK to restart the computer.

Fig. 7
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After Windows boots up again,

(10) Click “Finish” in the “AvintaNET Installation” screen. (Fig. 8)

Fig. 8
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1.6  File and Printer Sharing:

  Note: If your computer was previously configured to operate on another network, the
following may have already been setup. If you can verify this to be true, the computer
does not need be rebooted.

  (11) You need to provide access to other networked computers to allow them access to
the files on your computer or to print on your printer.  To do so, click Start > Settings
> Control Panel > Network > File and Print Sharing. (Fig. 9)

Fig. 9
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Then, click both...

I want to be able to give others access to my files

and

I want to be able to allow others to print to my printer(s)

... Put a "check mark " in the box of each. (Fig. 10) Then, click "OK" and "OK" again.

Fig. 10

When the “System Settings Change” dialog box appears asking you to “Restart” the
computer, close the onscreen outline window, then click “Yes” to reboot the computer.
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 1.7  Installing AvintaNET on the Next Computer

• As each additional computer is installed with the HN100 Adapter plus the local
network and Internet sharing software, it should "see" the other computers that have
already been installed in the SyGate Manager (Server / Client) display. Conversely,
other computers should also "see" this new addition to the network.

• As soon as the Gateway and one or more Client PCs are set up for networking, you
can begin to enjoy file transfers, file sharing, printer sharing and Internet access
sharing, etc. Please see the appropriate chapters in this manual for details.

1.8  Communication Problems

• If a newly added computer does not seem to be properly communicating with other
computers and the cause is not obvious, unplug its telephone cord from the wall jack
to temporarily isolate it from the network. Then proceed with the installation at the
other locations first. After the other computers are networked,

• Connect the telephone cord of the computer having difficulty to the wall outlet. If it
still does not work,

• Click Start > Shut Down > Shut down > OK to power down the PC, and then power
it on again. If this does not clear the situation,

• Click Start > Programs > AvintaNET > Uninstall and follow the onscreen
instructions to remove all AvintaNET software. Then follow the installation procedure
to reinstall it.

Note: The AvintaNET uninstall procedure is detailed in Appendix A.5

If this procedure fails to solve problem refer to Appendix item A.1 and FAQ item #2.

1.9  IP Address Conflict

• If you are installing AvintaNET software on computers that have previously installed
network software, the server may have already assigned the IP Address used by one
computer to another computer. When the second computer with the same IP address
is booting up, a conflict will result. Write down the IP address in conflict. Then, follow
the steps in Appendix A.1. in this manual to assign an unused IP address to this last
computer. Then, resume the installation.
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2.   Verifying Networking Parameters

After the AvintaNET software has been installed on each PC according to the recommended
procedure, the SyGate Manager (Server / Client) display should appear on each and all networked
PCs. Check to be sure that the network parameters are properly set:

2.1 TCP/IP Parameters
The following is a set of parameters that should be associated with each networked PC. (Fig. 11)

• Server (Gateway):

IP Address: 192.168.0.nnn
Netmask: 255.255.255.0
DNS: 0.0.0.0  (Any practical value other than 192.168.0.kkk is acceptable and can be

left unchanged.)

• Client:

IP Address: 192.168.0.mmm
Netmask: 255.255.255.0
Gateway: 192.168.0.nnn
DNS: 192.168.0.nnn

Fig. 11
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• Please note that most of the numbers (Fig. 11) are “templates” meaning they are fixed. The only
variables are nnn and mmm, which should be automatically assigned during the installation.

• nnn & mmm are numbers between 1 and 255 (inclusive), which should be unique among all PCs
on the same local network. These are for identifying the computers among the nodes for the
purpose of directing traffic within your local network.

• The fourth number (nnn = 43 in the above example) in the Gateway & DNS parameters of all
Clients has to be the same as the fourth number in the Server's IP address.

• Note: “Netmask” means the same as “Subnet Mask” in the Windows Network Configuration TCP/IP
Properties screen.
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2.2 SyGate Networking

• The 2nd & 3rd task icons on the top of the SyGate Manager screens (a red rectangle & a yellow
telephone set with a hand over it, respectively) should be active.  These can also be viewed with
pull down menus.

• Also, a rectangular icon on the right side of the lower task bar on the Windows Desktop should be
green with the top 1/3 light blue (red means you are connected to the Internet, blue means the
program is working but you are not connected to the Internet). This is a summary indication that the
SyGate networking service from the Server (Gateway) is available to this computer.

2.3 Windows Network Neighborhood

• On the Windows Desktop, double click the “Network Neighborhood” icon on each PC. Everyone
should see all PCs that are actively networked (Fig. 12). (Note that this may take a few minutes to
appear, especially immediately after power on. If needed, try clicking View > Refresh several
times as shown in the figure.)

Fig. 12

If any of the above does not look normal, follow the steps in Appendix A.1. (Configuration
Considerations) to diagnose the system.
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3.  Operation

AvintaNET provides two types of computer resource sharing services: the local Windows
Neighborhood and SyGate Internet Access Sharing. These are similar operations and much of the
resources they utilize are common. It is recommended that you consult with these displays (Fig. 13) to
get a current view of your network configuration. This is especially useful when something abnormal is
suspected.

Fig. 13

3.1 Local Networking

This type of operation is possible only among those PCs that are shown as being active in both the
SyGate Manager and the Network Neighborhood windows.
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3.2 Peripheral Device Sharing

You will need to give authorization for each drive, printer, scanner, etc. on your computer that you want
to share with other computers on the network or to allow them access. Make sure that step (10) in the
Installation Chapter is executed, which authorizes the sharing of your drives and peripheral devices to
others. To check or set specific device sharing, follow these steps.

From the Desktop, double click the "My Computer" icon to display all of the devices on your computer:

A. Drive Sharing: The icon of a shared drive has a “hand” symbol under it. To share a drive, right
click the drive that you wish to be shared and select "Sharing". Click "Shared As" and type a
convenient name for the "Share Name". Click "Apply" then "OK". (Fig. 14) All networked PCs
are now able to access this drive via the Network Neighborhood, Windows Explorer or related
procedures. Note that for safety considerations, the drives are set up as "Read Only" by
default. You can further protect it by requiring a "Password" for others to access it. On the
other hand, you can choose "Full" for the Access Type so that other PCs on your network can
both read from and write to your drive. Please consult your Windows operating manual for
details.

Fig. 14
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B. Printer Sharing: From the “My Computer” icon, double click "Printers" to see the list of
installed printers on your computer. Right click the printer that you wish to share and select
"Sharing". Click "Shared As" and type a convenient name for the "Share Name". Click
"Apply" then "OK". (Fig. 15)

Fig. 15

• In addition, at each PC that you wish to print to this printer, you need to go through the
"Add Printer" procedure to access the shared printer. From each PC’s Windows Desktop,
click Start > Settings > Control Panel > Printers > Add Printer. Then, specify the printer
that you want to install is a “Network Printer”. Click Browse to locate the desired printer
on the other PC and follow the instructions to complete the installation.

C. Additional devices such as scanners can be shared in a similar way as printers. Please follow
the individual manufacturer's instructions for installation.
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3.3 File Transferring

The following is a basic procedure for copying files or folders from another PC:

• Click Start > Programs > Windows Explorer to activate the Windows Explorer. Create a new
folder such as C:\Buffer, if it does not exist. (Click File > New > Folder, then type in "Buffer" as
the name of the new folder.)

• Scroll down on the left side of the Explorer window and click on Network Neighborhood to select
one of the PCs on the network.  (Fig. 16)

Fig.16

• Right click on a folder or file on the source PC to highlight it. Click "Copy” then follow the file’s tree
structure back to C:\Buffer and click “Paste" (Fig. 17) to make a copy of the folder / file to C:\Buffer
on your own computer. This process can also be accomplished by the "Drag & Drop" technique.

Fig.17
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3.4 File Sharing
There are two basic ways to use a file residing in another networked computer:

• Start a software installation such as MS-Word. Use the File > Open procedure to navigate through
the computer file folder’s tree structure to find where the desired file is located. Double click to
open it.

• Double click the Windows Explorer icon to activate it. Navigate through the Network
Neighborhood to find the location of the desired file. Double click the file which should initiate the
application software that is appropriate for handling the file.

Note that the whole time you are using the other computer’s file in the above fashion, that file is
dedicated to your application only. This is to prevent access contention between PCs, which can lead to
file integrity corruption.

Keep in mind that the whole time that either of the above processes is active, information is
continuously being transmitted between the two PCs involved, which impacts AvintNET’s capacity to
serve other PCs. For this reason, it is advisable to copy a file over to your own local computer before
working on it, unless the application involves two PCs working together simultaneously, as described
below.

3.5 Software Applications
Software programs designed for use on a LAN (Local Area Network), such as Group Work
Collaborations and Interactive Multi-player Games, can also be used on AvintaNET. Please follow the
specific installation and operation instructions accompanying the respective software package.

3.6 Internet Access
This type of operation is possible only among the PCs shown as active in the SyGate Manager

window.

3.61 Shared Through Server (Gateway)
AvintaNET is normally operated with the Server (Gateway) PC powered on. Make sure that the
rectangular icon on the SyGate Manager’s task bar is red (active) on a PC’s screen before attempting
to use that PC for the following session:

• Double click on an e-mail or Internet browser icon such as Internet Explorer or Netscape.

• Progress messages such as Open Device, Verify Username and Password, Network
Connected, etc. should sequentially and momentarily appear just above the lower right task bar on
all networked PC screens, while modem connection tones (if a v.90 modem is used) should be
heard from the Server PC. Also, the 3rd icon (a yellow phone with a hand over it) on the task bar of
all SyGate Manager screens should be grayed out.

• After the connection has been established, a red NO symbol appears over the 4th icon in the task
bar of all SyGate Manager (Server / Client) screens.

• All networked PCs can now access the Internet simultaneously and independently.

• By installation default, the Internet connection will be automatically terminated after three minutes
if there is no activity from any PC. This avoids tying up the line, which is especially to your benefit
if your ISP or local Telco charges by the duration of connection time. See Appendix A.3.
“Terminating Connection to ISP” for changing this setting to suit your personal preference.
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3.62 Without a Server (Gateway)

When the AvintaNET’s Server PC is not powered on, a Client PC may still be able to access the
Internet via the same procedure of double clicking one of the icons as above, if the Client PC is
equipped with its own connection capability such as V.90 modem. However, the subsequent status
information and Internet sharing as described above will not be available. See Appendix A.2. "Alternate
Internet Access” for considerations under such conditions.
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APPENDIX

A.1 Configuration Considerations
If you encounter trouble in networking certain PCs, go through the following to resolve the situation.

1. Be sure that each PC has been Restarted after the AvintaNET software installation is
completed.

2. All Clients should be set to the same Workgroup as the Server (Gateway). From the Windows
Desktop screen, click Start > Settings > Control Panel > Network > Identification >
Workgroup to make the necessary changes.

3. Also, select either “Windows Logon” or “Microsoft Family Logon” for the Primary Network
Logon. This eliminates the extra step of pressing the “ENTER” key during boot-up, even
though you do not have password to key in. If you do use a password, you can use ‘Client for
Microsoft Networks” for the Primary Network Logon, which makes the boot-up process
prompt you for a password entry.

4. Furthermore, to avoid confusion during operation, make sure that the Computer Name under
the “Network Identification” tab is set to the same as your Logon Name, and the "workgroup"
name should be all uppercase to minimize operation difficulties.

5. Be sure that each PC’s hard drive (normally C:\) is set to “Shared” mode. Otherwise, other PCs
on the network may have hard time “seeing” this PC. From the Windows Desktop, double left
click on "My Computer". Right click on hard disk icon (C:). Select "Sharing". Put a dot in the
button in front of "Shared as". Then, fill in the information to identify your hard disk.

6. The TCP/IP parameters are normally preset during installation. In some cases however, such
as if your computer has some residual memory from another network that it was previously
connected to, some of the parameters may not conform to AvintaNET specifications. In such
cases, a manual override is necessary:

Click on Start > Settings > Control Panel > Network. Under the "Configuration" tab, scroll
down near the bottom of the list and highlight "TCP/IP -> Home Network Adapter". Then click
"Properties" to check the parameters. If needed, modify them to the desired values specified
in the main text:

a. Under the "IP Address" tab, click "Specify an IP Address" to type in the "IP
Address" and “Subnet Mask”.

b. Under the "Gateway" tab, type the Gateway’s IP Address to the "New Gateway" value
and then press "Add". Highlight the "Installed Gateways" that have unacceptable
values. Then, click "Remove".

c. Under the “DNS Configuration” tab, click "Enable DNS", type in this PC's name in
"HOST". Type in the Gateway's IP Address for "DNS Server Search Order", then
press "Add". Highlight the ones that are not acceptable and press "Remove".

d. The Gateway’s DNS value by default would be 0.0.0.0. Any practical IP Address is
acceptable. However, any entries with the form of “192.168.0.kkk” have to be
removed. To do so, click to highlight the entry, then press "Remove".

e. Check the above parameters one more time to be sure that they are correct. Then,
press "OK". Note that if you have made any changes to these parameters, the PC has
to be rebooted for the new value to take effect.
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7. The Internet Sharing Software SyGate is capable of recognizing two Ethernet type adapters in
the Server (Gateway) PC. The HN100 PCI is an Ethernet card for Local Area Networking (LAN)
among the PCs. If your ISP access is through a modem other than a V.90 (56Kbps analog), the
Server must have another Ethernet card for the Internet connection. Go to SyGate Manager
(Server) window. Select Tools > Configuration. At the upper right corner, specify which
adapter card is for which application. Then, click “OK”.

8. If these steps do not resolve the difficulty, check the phone cable connections. (If you have
Avinta’s Voice Networking product (VN100) installed on the same telephone number line, you
can use its intercom capability to quickly check out the HN100 connectivity between two
workstation locations in question.)

9. It is also possible that the HN100 PCI card may have been improperly seated in the PCI slot.
To check this, you need to power off the PC. Disconnect the phone cable and unplug the
HN100 PCI card. Re-insert the card and the phone cable before powering up the PC again.

10. Because the HN100 USB is connected to the PC via a removable USB cable, sometimes it
may not be connected when the PC is powered up, e.g. a laptop PC used at a location without
networking. Depending on the model of your PC, Windows may “memorize” this occasion and
behave in certain ways the next time you power up your PC on a HomePNA network. It may
either report that the USB adapter is not found or may try to install the driver software again. If
it does not function properly after boot-up, go to the “Network” dialog box (See Appendix A.4.
Step (4)) to remove the entries associated with the HN100 USB adapter. Also, check and
remove any item under My Computer (right click) > Properties > Device Manager that is
shown with a “!” or “?” mark. Then, reboot the PC and allow Windows to reinstall the drivers.

11. Some PCs do not have an IPX/SPX compatible protocol pre-installed. This would prevent local
networking among PCs, such as file transferring and sharing. Check your PC’s hardware
manual or consult with your PC’s supplier to install it.

12. Furthermore, to support certain networked software applications such as multi-player games,
your PC should have the proper IPX/SPX “Frame Type” setting. The most popular one is
“Ethernet 802.3”. Check with your PC’s hardware manual, consult with your PC’s supplier, or
ask your software supplier to guide you through the settings required.

A.2 Alternate Internet Access

1. When the green triangle & red rectangle icons in the upper left of the SyGate Manager screen
are both "grayed out", your PC is not networked with a Server (Gateway) PC. Internet service
via the Gateway is then not available. If your PC is equipped with a modem, you still can
access the Internet via the usual procedure, except of course that your PC will automatically
utilize its own modem.

2. For using AOL with AvintaNET (HomePNA + Sygate software) note the following:

A. Under normal conditions, operation with AOL service is the same as with ordinary ISP's
(e.g. AT&T WorldNET). That is, double-click a Browser or E-Mail icon from either the
Gateway or the Client PC's Windows Desktop to begin the interactions.

B. When the triangular and rectangular (green and red respectively) icons in the upper left of
the Sygate Manager screen on a Client PC are "grayed out", your PC is not networked with
a gateway (Server) PC. Exit Sygate Manager first, and then operate in the normal manner
of "A." above.
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C. Note: If step "B" is not followed (i.e. keeping the Sygate Manager screen active on the
client PC's desktop), the dial-up connection to AOL may appear to proceed normally until
"Step 6: Connecting to America OnLine". At that point, no more progress can be made.
The PC appears to be "inactive". Using CTRL+ALT+DEL keys in combination and selecting
"End Task" may free your PC from this situation, for most brands and models. However,
some PC's may be totally 'frozen". Some may even display the "Blue Screen". In the latter
cases, power down and then reboot your PC. After Desktop is fully ready, exit Sygate
Manager before proceeding.

3. Note that the above is for providing temporary service. It is intended for situations when there
is only one PC on the entire local network that needs to access the ISP:

a. If the Server comes online, it will sense the Internet traffic and attempt to provide the
service resulting in signal conflict.

b. If another PC needs to access the ISP, its modem will be in contention with the first
one.

4. In either case, disconnect the Client PC that has been connected to the ISP. Power up the
Server PC. After the Server becomes fully functional, re-initiate the ISP connection again (from
any networked PC) so that a normal Internet access-sharing configuration can be established.

A.3 Terminating the Connection to the ISP

1. Automatic: The Internet connection through the HN100 is preset to terminate automatically
after a certain period of inactivity. Go to the SyGate Manager (Server) window. Pull down
Tools > Configuration. The default time is set at the lower left corner of the “Dialup/AOL
Setting” as “Auto Hang-Up After 180 Idle Seconds”.  This means that a connection without
active traffic for three minutes will be automatically terminated to avoid tying up the line. This
number may be changed by typing in a new number for a longer or a shorter time as you wish.

2. Manual: Sometimes you may wish to terminate a connection to your ISP before the above auto
hang-up process takes effect. For example, you may notice that the access line to your ISP is
busy and you want to initiate a new connection. Or, perhaps you want use your telephone line
for a voice call. In such cases, you can do the following. From any networked PC’s screen:

a. The process of connecting to the ISP can be interrupted by clicking on the 2nd (red
rectangle) icon on the SyGate Manager’s top task bar, which also stops the SyGate
Engine. Remember to click on the 1st (green triangle) icon afterwards to restart the
SyGate engine.

b. After a connection to the ISP has been established, clicking on the 4th task icon (the
red “NO” symbol over a telephone) will terminate the session.

However, because your ISP access is now shared by several PCs on your network, these two
capabilities should be exercised only after informing other users on the network to avoid
accidentally cutting off another colleague who is also connected.
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A.4 Troubleshooting
Sometimes telephone sets, FAX machines or modems on the same phone line but not configured within an
AvintaNET network may disturb the operation. If this is suspected, unplug all such instruments from the line. If
operation improves, you need to add isolation devices to these instruments before plugging into the phone line.
Please contact Avinta for such option devices.

A.5 Uninstalling

If for any reason you need to remove either the local networking or Internet sharing software, we recommend
that you follow AvintaNET’s uninstall procedure to completely remove all related components from your
computer. Following this procedure will allow you to operate your computer without any possible interference
from the HN100 Application Software or Adapter Driver:

From the Windows Desktop, click Start > Programs > AvintaNET > Uninstall to begin uninstalling the
program. The following display will appear onscreen. (Fig. 18)

Fig. 18

As you proceed, an outline of the following instructions will appear onscreen. Screen instructions are
provided for your convenience in the event you lose this Owner’s Manual. The paragraph numbers in
parenthesis match with those of the onscreen outline.
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(1) Right-click on the SyGate Manager (Server / Client), which is the green rectangular icon on the right
hand side of the lower task bar (Fig. 19), and then select Exit.

Fig. 19
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(2) Click Start > Programs > SyGate > Uninstall SyGate (Fig. 20) to remove the Internet sharing
software. When  the "Reboot system?" dialog box appears,

Fig. 20
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(3) Close the outline window, then click "Yes" in the "Reboot system?" (Fig. 21) dialog box to restart
the computer.

Fig. 21
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After the computer reboots  click the "X" in the upper right corner of the "Finished-Uninstall" MS-DOS
Window to close it (if it was not done automatically by your computer). (Fig. 22). This allows the Auto-Run
process to continue.

Fig. 22
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(4) In the "Network" dialog box under the "Configuration" tab, look for one of the green icons with the
letter "P" (Fig. 23) followed by any one of these descriptions:

ActionTec ActionLink Home Network Adapter
Avinta USB100 HomePNA Adapter

Fig. 23
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Click the item to highlight it, then press the "Remove" button to uninstall the AvintaNET Adapter,
followed by pressing "OK". (Fig. 24)

Fig. 24
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(5) When the "System Settings Change" (Fig. 25) dialog box appears, choose one of the two options
below:

Path 1: To fully uninstall both AvintaNET software and hardware, close the onscreen outline
Window, select "No" to "Do you want to restart your computer?" Then,

A. Select Start > Shut Down > Shut down > OK to power down the computer.
B1. For the USB Module, unplug its cable from the computer.
B2. For the PCI Card, open the computer cover and remove the AvintaNET Adapter card.
Replace the cover.
C. Reconnect the remaining cables.
D. Power the computer up and check for normal operations.

Path 2: To reinstall or upgrade to another version of AvintaNET software, close the onscreen outline
window, then select "Yes" to "Do you want to restart your computer?" Then,

A. When the "Add New Hardware Wizard" dialog box appears, press "Cancel" to terminate the
process.
B. After the Windows Desktop screen is fully displayed, insert the AvintaNET Auto-Run CD into
the drive and follow the onscreen checklist to install the AvintaNET Home Networking software.

Fig. 25
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A.6 FAQs

1.  Q: My computer does not detect the Home Network Adapter upon power on during installation.
What should I do?

A: Your system's PCI Interrupt BIOS (IRQ) settings may assign any IRQs to the Home Network
Adapter's PCI slot.

• The PCI slot that you are using may be not working. Try another slot.

• Check for IRQ's that may be reserved for functions that you do not use any more. They could be
freed up for the HomPNA PCI card.

• Move a known working PCI card (such as a Video Card) to a different slot first. (You may need the
Video Card's driver disk to re-install it.) Then, try installing the Home Network Adapter in the Video
Card's original PCI slot.

2.  Q: After installation, my computer does not seem to network properly and I have checked it
with the Verification procedure outlined in Section 2. What should I do?

A:  You may have an Interrupt (IRQ) conflict:

• From the Windows Desktop, right click on "My Computer". Then, left click "Properties" > "Device
Manager" > "Network Adapters". Highlight the Home Network Adapter that you are using, then,
click on "Properties". In the "Device status" box, you should see a "This device is working
properly" message and a "check" mark next to "Exists in all hardware profiles". If not, your
adapter is not installed properly. You need to proceed with the following:

• Check for available Interrupts (IRQ 11, 5, 10, 3 or 9 is the search sequence for the HN100 card).

• Free the unused interrupts that are occupied by previously installed applications that are no longer
used.

• On the other hand, if a conflict is found between an existing application and the new HN100 card,
the IRQ resource may be marked “unavailable” in the CMOS BIOS prior to installing the HN100
card to prevent it from competing for the same IRQ.

The procedures for the above may vary slightly among different PCs. Please follow your PC hardware
manual to perform this procedure. If you are not familiar with the procedure, it is advisable to have your
PC hardware supplier clarify it for you.

3.  Q: Why does the transfer speed slow down when I have several PCs on the network?

A: The total file transfer time depends on the size of the files selected and the number of simultaneous
file transfer tasks that are being performed between other PCs. The combined transfer speed should be
approximately 1Mbps (one million bits per second) or 100KBps (one hundred thousand bytes per
second).

4.  Q: Can I be a “Trial User” of SyGate software instead of registering?

A: Yes, you can skip the registration and the Internet sharing service still will operate. However, you
will be reminded every time the Server (Gateway) is being booted up. You can operate this way for a
total of up to 100 MB of data transfers among the PCs. At that point, you must register or the system
will not operate properly.
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5. Q: The AvintaNET Uninstall process was interrupted before my computer could complete it.
Can the computer still run other applications problem-free?

A: Under such conditions, your computer may still contain traces of the AvintaNET software. Normally,
this should not interfere with other applications. However, to minimize distraction or confusion during
the re-installation of AvintaNET, please follow the steps below to fully uninstall the AvintaNET software:

Note that:

a. Parts of the unexecuted AvintaNET uninstall process may pop up during the manual uninstall
process. Just follow through with it and then come back to repeat this manual procedure through in
its entirety.

b. Some of the uninstall procedures may have been executed during the disrupted session. Do not be
concerned if you cannot find anything to remove in certain steps. Just proceed to the next step.

(1) Right-click on the SyGate Manager (Server / Client) (the green rectangular icon on the right
hand side of the lower task bar), and then select Exit. Both the SyGate Manager icon and the
display should be removed from the Windows Desktop.

(2) Click Start > Programs > SyGate > Uninstall SyGate to remove the Internet sharing software.
When the "Reboot system?" dialog box appears, click "No", then "OK". (If you selected “Yes” to
reboot, just continue to Step (3) after the computer has rebooted.)

(3) Click Start > Settings > Control Panel > "Network". Under the "Configuration" tab, look for
one of the green icons with letter "P" followed by any one of these descriptions:
ActionTec ActionLink Home Network Adapter
Avinta USB100 HomePNA Adapter

Click the item to highlight it, then press the "Remove" button to uninstall the driver for the Home
Network Adapter, followed by pressing "OK".

(4)  When the "System Settings Change" dialog box appears, choose "No". (If you selected “Yes” to
       reboot, just continue to Step (5) after the computer has rebooted.)
(5)  Click Start > Programs > MS-DOS Prompt to get into the MS-DOS environment, which should
       have a screen prompt with something like C:\WINDOWS>

            (6)   Type  “cd\temp\avinta” then press "Enter". The screen prompt should change to
             C:\TEMP\AVINTA>

(7)  Type “AVUninstall” then press "Enter". Lines of messages will quickly run through the screen
       and the MS-DOS Window should close by itself. The computer should then return to the Windows
       Desktop.
(8)   Click Start > Shut Down > Shut down > OK to power down the computer.
(9)  Remove the AvintaNET Adapter if desired. Restore all cabling. Finally, power up the computer to
       check for normal operation.

6.  Q: Is it possible to integrate HomePNA adapters from other manufacturers into AvintaNET?

A: AvintaNET software is designed to be interoperable with compatible HomePNA adapters. Besides
those models distributed by Avinta that can be directly installed by using the AvintaNET Auto-Run CD-
ROM, other brands such as Diamond Multimedia PCI and USB adapters can also be integrated into the
same network using the following procedure:

• Be sure the product that you intend to integrate is working properly beforehand.

• Perform a full uninstall of the software, leaving the hardware connected.

• Restart your computer. When Windows boots up, it should discover the HomePNA hardware adapter
that you have left on the computer. Click "Cancel" in the "Add New Hardware Wizard" dialog box.
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• After the Windows Desktop screen is fully displayed, insert the AvintaNET Auto-Run CD into the drive
and follow the onscreen instructions as usual.

• During driver installation, Windows may be not able to find a suitable driver from the AvintaNET CD-
ROM for the compatible adapter. In this case, substitute the CD that came with your adapter to allow
the "Add New Hardware Wizard" to search for the driver. The rest of installation should be the same
as outlined in the first chapter of this manual.

7.  Q: Can an Intel AnyPoint parallel port adapter be integrated into AvintaNET?

A: Because the Windows "Add New Hardware Wizard" cannot detect the existence of this adapter,
the procedure to integrate it is slightly different:

• Fully install the AnyPoint hardware and software to be sure that it works on your computer.

• Uninstall only the "Internet Sharing” portion of the AnyPoint software.

• Insert the AvintaNET CD-ROM into the drive and proceed as usual. After the PC boots up the first time,
you will not see the "New Hardware Found" message. Other than that, the rest of installation
procedure is the same.

• To remove the network software from your PC, run the Avinta uninstall as usual. Then, remember to
run AnyPoint's uninstall process to remove the "Essential Networking Software".

8. Q: My network seems to operate slower than it used to and sometimes the performance of my
             network appears to be  degraded.  What should I do?

A: Unless the hardware on your system (AvintaNET adapters, modems, interconnecting cables, etc.)
has an obvious problem, the cause could be the limitation of the software resources in your computers.
Try the following "non-invasive" procedure first. If it does not fix the problem, then you may want to
check the hardware components:

A. First, save all data files and properly close all applications.
B. Power down all the computers on your network by clicking Start > Shut Down > Shut down >

OK. (Do not simply Restart Windows.)
C. Power up your Server first. After it has become fully operational, begin to power up the

Client computers.
D. Resume normal operations, beginning with only the necessary applications.

Note: Under less severe disruption conditions, it is possible to restore the network’s performance by
actions that are less "intrusive" than the above. For example, you could simply

a. Close any unnecessary applications that may be occupying Windows' resources
b. Re-initiate the networking software, or
c. Restart Windows on specific computers, etc.

Although these may be "speedier" remedies than powering down the entire network, they tend to result
in a system that is less than optimal and could leave certain lingering issues that may be quite
misleading or confusing.

9.  Q: Where can I read more about Home Networking components and possibilities?

A: In the “Manual” file older on the AvintaNET CD-ROM, you will find several documents that go into
some detail on the subject. Some advanced topics and applications are discussed in these documents
as well.
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10.  Q:  Does AvintaNET keep an operation history log to help me diagnose my network?

A: In the SyGate Manager (Server) window, click on “Help” in the pull-down menu and select
“Troubleshooting”. A log of your network operation is available for review. Pressing “Copy above to
clipboard” will save a copy of the log to the Windows Desktop clipboard. Then, create a new MS-Word
document and "Paste" the clipboard contents to review the information. This information would also be
very useful if you need to contact Technical Support.
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 A.7 FCC Registration & Radio Interference Information

Registration: This equipment is registered with the Federal Communications Commission
and is in compliance with Parts 15J and 68 FCC Rules and Regulation. 1) UPON REQUEST
ONLY, you must provide the following data to your telephone utility company (Telco): (a)
*The Ringer Equivalence Number, (R.E.N.) on the device label. Note that if several devices
are connected to the same line, the R.E.N.s must not add up to more than 5 (A or B). This
R.E.N. figure is important to your Telco. (b) *The (USOC) jack type to be provided by the
Telco. Typically these are the RJ11C/W for single lines. *The *-flagged items above are
noted on the equipment’s FCC Compliance label. 2) This device may not be used on Telco-
operated coin phone lines. Party lines and privately owned coin phones are subject to local
state regulatory policies, and possible additional state special requirements. 3) The Telco
has the right to make changes to their network that may affect the operation of your
equipment, provided you are given adequate advance written notice to permit correct
operation. 4) In case of operational problems, disconnect your unit by removing the modular
or multi-conductor plug from the Telco jack. If your regular phone (or other devices or
system) still works properly, your unit has a problem and must remain disconnected officially
and serviced or returned for repairs. 5) Unless otherwise noted in the User’s Manual (e.g.,
fuses, etc.), user may not under any circumstances (in or out of warranty) attempt any
service, adjustments or repair on this unit. It must be returned to the factory or authorized
U.S. service agency for all such work. Locations (or phone numbers) of factory or authorized
U.S. service points are listed in this manual. 6) Special FCC rules apply to equipment
connected behind a PBX or KTS. 7) Attached accessories: If you connect any equipment
such as a FAX, answering machine, telephone or computer modem to the Unit, please make
sure that they are registered in accordance to FCC Rules Part 68. Please check the
manufacturer or dealer of the equipment if you are not sure.

Radio Interference: This equipment has been type-tested and found to comply with the limits
for a Class B Computing Device in accordance with the specification in Subpart J of Part 15
FCC Rules. These Rules are designed to provide reasonable protection against radio and
television interference in a residential installation. However, there is no guarantee that
interference will not occur in a particular installation. If this unit does cause interference to
radio or television reception (which you can determine by turning the equipment off and on),
try to correct the interference by one or more of the following measures. (1) Reorient the
receiving antenna (that is, the antenna for radio or television that is receiving the
interference). (2) Change the position of the unit with respect to the radio or television that is
receiving the interference. (3) Move the unit away from the equipment receiving interference.
(4) Plug the unit into a different wall outlet so that the unit and the equipment receiving
interference are on different branch circuits. If these measures do not eliminate the
interference, please consult your dealer or an experienced radio/television technician for
additional suggestions. Also, the FCC has prepared a helpful booklet, “How To Identify and
Resolve Radio/TV Interference Problems”. It is available from the U.S. Government Printing
Office, Washington, DC. 20402. Please specify stock number 004-000-00345-4 when
ordering copies.
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A.8 Limited Warranty

This product is warranted to be free of manufacturing defects for a 1-year period after the
original date of consumer purchase. Opening of the product enclosure will void this warranty.
This warranty does not include damage to the product resulting from an accident, misuse,
improper installation or operation, or unauthorized repair or alteration. If the product should
become defective within the warranty period, Manufacturer will, at its option, repair or
replace it at no charge. The defective product should be sent to a designated service center,
freight prepaid by the customer. The replacement product supplied under this warranty, may
at our option, be new or rebuilt. If the defective product is found to be out of warranty,
Manufacturer will repair it upon prepayment by the customer for any service and return
freight charge. The consumer’s sole remedy shall be such repair or replacement as is
expressly provided above, and Manufacturer shall in no event be liable for any incidental or
consequential damages arising out of the use or inability to use this product for any purpose
whatsoever. Some states do not allow the exclusion or limitation of incidental or
consequential damages, so the above limitation or exclusion may not apply to you. This
warranty gives you specific rights. You may also have other rights that vary from state to
state. For product purchased outside the United States, see your dealer for warranty.

A.9 Service

Only a trained technician should service this product. Contact Avinta Communications for
service. Be sure to include your name and address, daytime phone number, proof of
purchase including purchase date, and a short description of the problem. Attach your sales
receipt to this booklet for future reference. This information will be valuable if service should
be required during the warranty period. According to some state laws, and in the event
service should be required, you may need both Model and Serial Numbers. Please record
them below for your records. Keep this Manual in a secure location for future reference:

Model No.__________________________Serial No.        _________________________    

Purchased from______________________Purchase Date  ________________________

Avinta Communications, Inc.

756 San Aleso Avenue TEL: (408) 734-5295
Sunnyvale, CA 94085-1445 USA FAX: (408) 734-5296

WebSite: www.Avinta.com
E-mail: techsupport@Avinta.com

Part number: MSC00007-03
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